安装SQL2005数据库时提示:安装汇编microsoft.VC80.ATL

原创狗万manbet VIP通道 2017-05-11 21:48:01  阅读 362 次 评论 0 条
摘要:

今天狗万manbet网站小辣妹给一个客户100元远程安装用友通T3软件时,选用了2005的数据库,但是在安装SQL2005数据库时提示:安装汇编microsoft.VC80.ATL,processorArchitecture="x86",type="win32",version="8.0.50727.42",时出错,请参照帮助和支持来获得更多信息。错误图示如下: 这个错误看起来是操作系统不支持这个版本的数据库,于是查看了一下

今天狗万manbet VIP通道免费下载网站小辣妹给一个客户100元远程安装用友通T3软件时,选用了2005的数据库,但是在安装sql2005数据库时提示:安装汇编microsoft.VC80.ATL,processorArchitecture="x86",type="win32",version="8.0.50727.42",时出错,请参照帮助和支持来获得更多信息。错误图示如下:

安装SQL2005数据库时提示:安装汇编microsoft.VC80.ATL 用友知识堂

这个错误看起来是操作系统不支持这个版本的数据库,于是查看了一下操作系统,是win732位的,而且即使是64位的操作系统,理论上安装SQL2005一键安装包也是没有问题的呀,为什么会出现这个情况呢?

百度查了一下,可能是操作系统有问题,丢失了MDAC组件造成,但查看了一下好像MDAC组件也是好的,而且win7系统是自带MDAC组件的。

然后有说换安装程序的,感觉都解决不了,于是自己参考着卸载干净数据库的教程卸载了一下数据库,然后再重新安装了一下MSDE2000数据库,居然安装上去了,很神奇吧。

在百度查了很久说这个问题的解决办法有很多,大概如下:

1、换对应操作系统的安装包,比如32位的换32位的安装包,64位的系统换64位安装包。2、安装程序坏了,检查安装程序是否完整。3、安装时开了杀毒软件等等。

狗万manbet下载网站的解决办法是,这个版本不行就换另外的版本,总有一个版本安装得上的,如果都安装不上,那就重装系统好了,哈哈,狗万manbet 充值下载站小辣妹提供了很多安装教程的哟,各版本数据库都有的哈,汇总如下:

a、怎么安装msde2000数据库https://www.muemx.com/jcufida/msde2000AZ.html (安装用友T3用友T1可以选用最低版本数据库,适用于windows xp,windows 7操作系统)

b、怎么安装sql2000数据库https://www.muemx.com/shujuku/sql2000az.html (安装用友U8用友T6可以选用sql2000数据库,适用于windows xp,windows 7操作系统)

c、怎么安装msSQL2005数据库:https://www.muemx.com/shujuku/MSSQL2005AZ.html (安装用友U8,用友T6,畅捷通T+,用友T3,用友T1等都可以选用sql2000数据库,适用于windows xp,windows 7操作系统)

d、怎么安装sql2008 r2数据库: https://www.muemx.com/jcufida/azsql2008r2.html (安装用友U8,用友T6,畅捷通T+可以选用sql2008r2数据库,适用于windows xp,windows 7操作系统)

e、win 8.1操作系统专用数据库:https://www.muemx.com/shujuku/926.html (适用于win8和win8.1系统,安装上后用友T1,用友T3,用友T6,用友U8可以正常使用,配置时请注意SA口令。)

f、win 10操作系统专用数据库:https://www.muemx.com/shujuku/923.html (适用于10系统,安装上后用友T1,用友T3,用友T6,用友U8可以正常使用,配置时请注意SA口令。)

本文地址:https://www.muemx.com/jcufida/1020.html
版权声明:本文来源于网络,如有侵权请E-mail联系 ufidawhy 站长 ufidawhy@vip.qq.com!

发表评论取消回复


表情

还没有留言,还不快点抢沙发?